Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 12:00 UTC
Scheduled
At 2024-11-06 publication, KLAY will be replaced by KAIA as a constituent of our indexes, in a 1 to 1 ratio and keeping the same rebalance weights. This means that the klay symbol in the API response will change to a kaia equivalent symbol.
Posted Nov 06, 2024 - 10:16 UTC
This scheduled maintenance affected: APIs, Index dissemination, and Reference rate dissemination.