API Connectivity Issues

Incident Report for Vinter Services

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 10:34 UTC

Monitoring

Our engineering team has identified the root cause of the API connectivity issue and it is now resolved.
We have implemented immediate measures to restore normal service operations.
We are now monitoring system performance closely to ensure stability.
Posted Feb 04, 2025 - 10:00 UTC

Investigating

We are currently experiencing intermittent connectivity issues with our APIs. Our engineering team is actively investigating and working to resolve these disruptions.

We apologize for any inconvenience this may cause and will provide updates as we have more information.
Posted Feb 04, 2025 - 09:08 UTC
This incident affected: APIs.