Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2024 - 14:00 UTC
Scheduled
Update about September calculations for POL/MATIC.
If the MATIC to POL transition has yet to be fully completed by the end of September, we will temporarily use the combined market capitalization (and, when required, of alternative data sources) of MATIC and POL for the September rebalancing.
The newly allocated POL will be priced according to the Vinter POL reference rate.
Posted Sep 18, 2024 - 13:41 UTC
This scheduled maintenance affected: APIs and Index dissemination.